Реклама

RWBY: Grimm Eclipse: системные требования

RWBY: Grimm Eclipse
Издатель: Rooster Teeth Games
Разработчик: Rooster Teeth Games
Минимальные системные требования
ОС (операционная система): Windows 7/8/10
Процессор: Intel Core i5 @ 2.8 GHz / AMD Phenom II X4 @ 3.0 GHz
Оперативная память: 4 Gb
Жесткий диск: 4 Gb свободно
Видео память: 1 Gb
Видео карта: nVidia GeForce GTS 450 / AMD Radeon HD 5770
Звуковая карта: Совместимая с DirectX
Сеть: Broadband Internet Connection
DirectX: 11
Клавиатура
Мышь
Прочие манипуляторы: Gamepad
Рекомендуемые системные требования
ОС (операционная система): Windows 7/8/10
Процессор: Intel Core i7 @ 3.4 GHz / AMD FX @ 3.8 GHz
Оперативная память: 6 Gb
Жесткий диск: 4 Gb свободно
Видео память: 2 Gb
Видео карта: nVidia GeForce GTX 650 / AMD Radeon HD 7870
Звуковая карта: Совместимая с DirectX
Сеть: Broadband Internet Connection
DirectX: 11
Клавиатура
Мышь
Прочие манипуляторы: Gamepad

Прокомментируйте эту игру

Без комментариев.

Добавить комментарий





Дополнительные системные требования к следующим играм