Реклама

LEGO Harry Potter: Years 5-7: системные требования

LEGO Harry Potter: Years 5-7
Издатель: Warner Bros. Interactive Entertainment
Разработчик: TT Games
Минимальные системные требования
ОС (операционная система):
Процессор:
Оперативная память:
Жесткий диск:
Видео память:
Видео карта:
Звуковая карта:
DirectX:
Клавиатура
Мышь
Привод DVD ROM

Прокомментируйте эту игру

Без комментариев.

Добавить комментарий





Дополнительные системные требования к следующим играм