Anzeige

RWBY: Grimm Eclipse Systemvoraussetzungen

RWBY: Grimm Eclipse
Herausgeber: Rooster Teeth Games
Entwickler: Rooster Teeth Games
Mindeste Systemvoraussetzungen
Betriebssystem: Windows 7/8/10
Prozessor: Intel Core i5 @ 2.8 GHz / AMD Phenom II X4 @ 3.0 GHz
Arbeitsspeicher: 4 Gb
Harddisk: 4 Gb frei
Grafikspeicher: 1 Gb
Grafikkarte: nVidia GeForce GTS 450 / AMD Radeon HD 5770
Soundkarte: mit DirectX vereinbar
Netzwerk: Broadband Internet Connection
DirectX: 11
Tastatur
Maus
Andere Händler: Gamepad
Empfehlte Systemvoraussetzungen
Betriebssystem: Windows 7/8/10
Prozessor: Intel Core i7 @ 3.4 GHz / AMD FX @ 3.8 GHz
Arbeitsspeicher: 6 Gb
Harddisk: 4 Gb frei
Grafikspeicher: 2 Gb
Grafikkarte: nVidia GeForce GTX 650 / AMD Radeon HD 7870
Soundkarte: mit DirectX vereinbar
Netzwerk: Broadband Internet Connection
DirectX: 11
Tastatur
Maus
Andere Händler: Gamepad

Schreiben Sie bitte einen Kommentar zu diesem Game

Kommentarlos.

Ein Kommentar hineingeben





Ergänzte Systemvoraussetzungen für den folgende Games