Anzeige

Overgrowth Systemvoraussetzungen

Overgrowth
Herausgeber: Wolfire
Entwickler: Wolfire
Mindeste Systemvoraussetzungen
Betriebssystem: Windows XP
Prozessor: Intel Core 2 Duo @ 2.0 Ghz / AMD Athlon 64 X2 4400+
Arbeitsspeicher: 2 Gb
Harddisk: 7 Gb frei
Grafikspeicher: 256 Mb
Grafikkarte: nVidia GeForce 7600 / ATI Radeon X1600
Soundkarte: mit DirectX vereinbar
DirectX: 9.0c
Tastatur
Maus

Schreiben Sie bitte einen Kommentar zu diesem Game

Kommentarlos.

Ein Kommentar hineingeben





Ergänzte Systemvoraussetzungen für den folgende Games