Anzeige

Ancients of Ooga Systemvoraussetzungen

Ancients of Ooga
Herausgeber: NinjaBee.com
Entwickler: Bacon Wrapped Games
Mindeste Systemvoraussetzungen
Betriebssystem: Windows XP/Vista/7
Prozessor: Intel Pentium 4 @ 3.0 GHz / AMD Athlon 64 3500+
Arbeitsspeicher: 512 Mb
Harddisk: 500 Mb frei
Grafikspeicher: 256 Mb
Grafikkarte: nVidia GeForce 6600 / ATI Radeon X1300
Soundkarte: mit DirectX vereinbar
DirectX: 9.0c
Tastatur
Maus

Schreiben Sie bitte einen Kommentar zu diesem Game

Kommentarlos.

Ein Kommentar hineingeben





Ergänzte Systemvoraussetzungen für den folgende Games